template hole size .095 instead of .097

Post any questions here on Silhouette Cameo & SD Cutters.

template hole size .095 instead of .097

PostPosted by burghcreations » Mon Sep 30, 2013 4:38 pm

hi all,
I made a design in coreldraw using ss6 stones- using trw 46 zebra bold font. When I imported the saved svg to SDE, the hole size was .095 instead of .097.

I created the same word while in SDE and the holes were again .095.

Does anyone know if this size will work or how to fix it if it isn't going to work?
Thanks
burghcreations
 
Posts: 37
Joined: Sun Jun 16, 2013 1:54 pm

Re: template hole size .095 instead of .097

PostPosted by Dixie's Chick » Mon Sep 30, 2013 5:59 pm

Test cut it on a piece of paper and see how the stones fit.
-Linda
Sparkle-Gear
User avatar
Dixie's Chick
 
Posts: 5729
Joined: Sun Sep 25, 2011 7:00 am
Location: North of Boston

Re: template hole size .095 instead of .097

PostPosted by Raynstones » Mon Feb 03, 2014 10:25 am

Hi burghcreations, I seem to be having the same problem but I noticed this post is here since June. Did you find a solution? The silhouette cameo designer edition seems to jump to the nearest number to 5 as you put in. I also tried cutting at .100 but the holes did not change size. It seem that the ss6 stone holes are set at .095
I cut it anyway and I found it difficult to get the stones into the hole. I had to set a lot of them in by hand which took a long time, please let me know if you found the answer, thank you, Jennifer Ryan.
Raynstones
 
Posts: 1
Joined: Wed Jan 29, 2014 7:30 am

Re: template hole size .095 instead of .097

PostPosted by Administrator » Thu Feb 06, 2014 3:14 pm

Raynstones,

I haven't been able to reproduce your problem. If you still haven't found a fix, feel free to call us at 941-755-1696 between 9am and 5pm Eastern and we can connect to your screen to see what is going on.
User avatar
Administrator
Site Admin
 
Posts: 1443
Joined: Sat Sep 24, 2011 2:30 pm
Location: Sarasota, FL

Re: template hole size .095 instead of .097

PostPosted by jennifer1 » Sat Apr 26, 2014 6:57 am

Hi from Ryanstones, (had forgot my password so now am Jennifer1)
Not sure why, but this problem seems to have fixed itself. I had been in correspondance with silhouette America about it so they might have done something on there end. All good anyway, so happy enough, thanks.
jennifer1
 
Posts: 17
Joined: Thu Apr 17, 2014 9:34 am


Return to Silhouette Cameo & SD Cutter Questions

Who is online

Users browsing this forum: No registered users and 0 guests

cron